[Webkit-unassigned] [Bug 103473] [CSS Grid Layout] Make sure grid element's shrink-to-fit behavior is correct

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Apr 3 04:30:28 PDT 2014


--- Comment #17 from Sergio Villar Senin <svillar at igalia.com>  2014-04-03 04:30:46 PST ---
(From update of attachment 228493)
View in context: https://bugs.webkit.org/attachment.cgi?id=228493&action=review

Some style comments before the final review.

> LayoutTests/fast/css-grid-layout/grid-element-shrink-to-fit-expected.html:26
> +

All these three are identical. Use a single one and rename it to something meaningful.

> LayoutTests/fast/css-grid-layout/grid-element-shrink-to-fit-expected.html:94
> +     <div class="secondRowSecondColumn" style="top: 50px; left: 50%"></div>

You're always applying the same style for the same elements. You can just move it to the CSS declarations.

> LayoutTests/fast/css-grid-layout/grid-element-shrink-to-fit.html:16
> +

Remove this empty declaration.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list