[Webkit-unassigned] [Bug 122081] FTL: refactor compileAdd and compileArithSub into one function.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Sep 29 21:50:43 PDT 2013


https://bugs.webkit.org/show_bug.cgi?id=122081


Geoffrey Garen <ggaren at apple.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
 Attachment #212947|review?                     |review+, commit-queue+
               Flag|                            |




--- Comment #4 from Geoffrey Garen <ggaren at apple.com>  2013-09-29 21:49:41 PST ---
(From update of attachment 212947)
View in context: https://bugs.webkit.org/attachment.cgi?id=212947&action=review

> Source/JavaScriptCore/ftl/FTLLowerDFGToLLVM.cpp:660
> +    void compileAddSub(AddOrSubKind OpKind)
>      {
> +        bool isSub = OpKind == Sub;

Sorry to keep going with the style nits, but the "O" in "OpKind" should be lower case.

I'm going to r+ this patch. Can you post a follow-up to fix the "O"?

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the webkit-unassigned mailing list