[Webkit-unassigned] [Bug 117909] Can't type tilde in web view

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Sep 9 09:01:31 PDT 2013


f.alexander.wilms at gmail.com changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED

--- Comment #6 from f.alexander.wilms at gmail.com  2013-09-09 09:00:45 PST ---
I tried Epiphany on the same system with the same result. Typing ~ works in Firefox, though.

The error did not occur using Midori 0.5.5 on Ubuntu 13.04

Command line midori
Midori midori-granite-0.5.5+r6390 ((null))
GTK+ 3.6.4 (3.6.4)    Glib 2.36.0 (2.36.0)
WebKitGTK+ 1.10.2 (1.10.2)    libSoup 2.40.3
cairo 1.12.14 (1.12.14)    libnotify 0.7.5
gcr No    granite 0.2.2
Platform X11; Linux i686
Identification Mozilla/5.0 (X11; Linux) AppleWebKit/537.6 (KHTML, like Gecko) Chrome/18.0.1025.133 Safari/537.6 Midori/0.5
Video Formats H264 [x]   Ogg Theora [x]   WebM [x]

Looks like it's resoled now

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list