[Webkit-unassigned] [Bug 123254] [WINCE]spin button of input tag of number is not panited

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Nov 1 01:38:05 PDT 2013


--- Comment #7 from Patrick R. Gansterer <paroga at paroga.com>  2013-11-01 01:36:51 PST ---
(From update of attachment 215641)
View in context: https://bugs.webkit.org/attachment.cgi?id=215641&action=review

> Source/WebCore/rendering/RenderThemeWinCE.cpp:660
> +bool RenderThemeWinCE::paintInnerSpinButton(RenderObject* o, const PaintInfo& i, const IntRect& r)

please rename "i" to "paintInfo", like in the other functions.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list