[Webkit-unassigned] [Bug 103336] [CSS Grid Layout] Rename grid-{rows|columns} to grid-definition-{rows|columns}

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed May 1 15:17:23 PDT 2013


Martin Robinson <mrobinson at webkit.org> changed:

           What    |Removed                     |Added
                 CC|                            |hyatt at apple.com,
                   |                            |mrobinson at webkit.org

--- Comment #1 from Martin Robinson <mrobinson at webkit.org>  2013-05-01 15:15:44 PST ---
Looks like the latest version of the spec [1] keeps this name, so perhaps it's safe to at least add an alias now.

1. http://www.w3.org/TR/css3-grid-layout/#track-sizing

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list