[Webkit-unassigned] [Bug 106212] INPUT_MULTIPLE_FIELDS_UI: Step-up/-down of month/day field should respect min/max attributes

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jan 7 22:34:35 PST 2013


--- Comment #8 from Kunihiko Sakamoto <ksakamoto at chromium.org>  2013-01-07 22:36:30 PST ---
(From update of attachment 181631)
View in context: https://bugs.webkit.org/attachment.cgi?id=181631&action=review

>> Source/WebCore/html/shadow/DateTimeEditElement.cpp:200
>> +                    : m_parameters.locale.shortStandAloneMonthLabels());
> Nested  conditional operators are not good for code readability.
> I recommend not merge count==countForFullMonth case and count==countForNarrow/AbbreviatedMonth case.


Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list