[Webkit-unassigned] [Bug 109180] [GTK][Introspection] GObject bindings for DataTransferItemList - one add() method must be removed from .idl

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Feb 8 06:21:33 PST 2013


Xan Lopez <xan.lopez at gmail.com> changed:

           What    |Removed                     |Added
 Attachment #187263|review?                     |review-
               Flag|                            |

--- Comment #4 from Xan Lopez <xan.lopez at gmail.com>  2013-02-08 06:23:42 PST ---
(From update of attachment 187263)
As Zan says I think 'add' is too generic to skip it merely by its name, so we should expand the method to check for the interface name and only do this for the DataTransferItemList case.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list