[Webkit-unassigned] [Bug 125200] Rename DragImage to RenderedImage

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Dec 4 10:28:09 PST 2013


--- Comment #1 from Brian Burg <burg at cs.washington.edu>  2013-12-04 10:26:28 PST ---
I would like feedback on this before I go do 500 renamings. What should we do about functions that are only used for dragging (in particular, link and image previews, and the various scaling/dissolving ops)? Should they be named createRenderedImageForLink? In that case, it's implicit that they are doing some extra rendering to make it look pretty for dragging. Maybe the drag-specific things can stay in DragImage.h and non-drag things (and the typedef) can go into RenderedImage.h

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list