[Webkit-unassigned] [Bug 104807] Adds support for fromCharCode intrinsic

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Apr 8 16:08:07 PDT 2013


Filip Pizlo <fpizlo at apple.com> changed:

           What    |Removed                     |Added
 Attachment #196964|review?, commit-queue?      |review+, commit-queue-
               Flag|                            |

--- Comment #30 from Filip Pizlo <fpizlo at apple.com>  2013-04-08 16:06:21 PST ---
(From update of attachment 196964)
View in context: https://bugs.webkit.org/attachment.cgi?id=196964&action=review

LGTM other than the minor fixes.  Marking r+/cq-; I'll cq+ the patch with those minor fixes.

> Source/JavaScriptCore/dfg/DFGOperations.cpp:1593
> +

Unnecessary white space.

> Source/JavaScriptCore/dfg/DFGSpeculativeJIT.cpp:2100
> +    JITCompiler::JumpList isNotASCIICharacter;

Rename this to just slowCase or slowPath, since it's no longer about whether or not the input is an ASCII character.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list