[Webkit-unassigned] [Bug 98631] New: Rename RenderObject::firstLineStyleSlowCase() to a more appropriate cachedFirstLineStyle()

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Oct 7 23:48:25 PDT 2012


https://bugs.webkit.org/show_bug.cgi?id=98631

           Summary: Rename RenderObject::firstLineStyleSlowCase() to a
                    more appropriate cachedFirstLineStyle()
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: UNCONFIRMED
          Severity: Normal
          Priority: P2
         Component: Layout and Rendering
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: arpitabahuguna at gmail.com
                CC: arpitabahuguna at gmail.com


Contrary to its name, firstLineStyleSlowCase() actually picks up the cached styles.

We should thus rename it to cachedFirstLineStyle() (in keeping with RenderObject::uncachedFirstLineStyle()).

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list