[Webkit-unassigned] [Bug 85955] New: Coding style issues present in RenderFrameSet.cpp

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue May 8 22:34:28 PDT 2012


https://bugs.webkit.org/show_bug.cgi?id=85955

           Summary: Coding style issues present in RenderFrameSet.cpp
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebCore Misc.
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: msanchez at igalia.com


There are some coding style issues here that might be interesting to fix:

$ check-webkit-style Source/WebCore/rendering/RenderFrameSet.cpp
Source/WebCore/rendering/RenderFrameSet.cpp:184:  Should have only a single space after a punctuation in a comment.  [whitespace/comments] [5]
Source/WebCore/rendering/RenderFrameSet.cpp:186:  Should have only a single space after a punctuation in a comment.  [whitespace/comments] [5]
Source/WebCore/rendering/RenderFrameSet.cpp:349:  An else should appear on the same line as the preceding }  [whitespace/newline] [4]
Source/WebCore/rendering/RenderFrameSet.cpp:687:  Tests for true/false, null/non-null, and zero/non-zero should all be done without equality comparisons.  [readability/comparison_to_zero] [5]
Total errors found: 4 in 1 files

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list