[Webkit-unassigned] [Bug 80800] [BlackBerry]Cookies shouldn't be set into each of webcore's request and platform's request. And this makes a regression.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Mar 14 15:09:10 PDT 2012


--- Comment #9 from Joe Mason <jmason at rim.com>  2012-03-14 15:09:11 PST ---
I think key.contains("Cookie") should be more specific, since that will match headers like "X-FreshBakedCookies".  It should check for the key to be exactly equal to "Cookie" (make sure to do a case-insensitive compare).

Also the layout tests should include dumpAsText (see dom/html/level2/html/HTMLBaseElement01.html for an example) so that the results are easier to read.

Otherwise looks good to me!

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list