[Webkit-unassigned] [Bug 81123] New: cue.text fails for some track element cues

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Mar 14 09:20:04 PDT 2012


           Summary: cue.text fails for some track element cues
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Media Elements
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: dutton at google.com

cue.text appears to lead to 'Unexpected end of input' error.

Go to  http://samdutton.net/track/bug/cueText.html

View console output.

Does not appear to be any problem with .vtt file -- have tried resaving, etc. -- sometimes fails on different cues. 

Have also tried adding quotes to all values.

19.0.1065.0 canary

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list