[Webkit-unassigned] [Bug 90992] Rename HitTestPoint and pointInContainer

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jul 30 03:11:15 PDT 2012


--- Comment #5 from Allan Sandfeld Jensen <allan.jensen at nokia.com>  2012-07-30 03:11:17 PST ---
Okay, I have started a rename for HitTestPoint to HitTestTarget, but should nodeAtPoint be renamed as well, and in that case: To what?

Neither nodeAtTarget, nor nodesAtTarget really cover all cases. So perhaps a return to hitTest? So far I am leaving it unchanged in the first patch. A better rename can be delayed until we succesfully join nodeAtPoint and nodeAtFloatPoint.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list