[Webkit-unassigned] [Bug 67109] [EFL] Weak scroll feature

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Jan 12 16:23:36 PST 2012


https://bugs.webkit.org/show_bug.cgi?id=67109


Gyuyoung Kim <gyuyoung.kim at samsung.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
 Attachment #113442|review?                     |review-
               Flag|                            |




--- Comment #11 from Gyuyoung Kim <gyuyoung.kim at samsung.com>  2012-01-12 16:23:36 PST ---
(From update of attachment 113442)
View in context: https://bugs.webkit.org/attachment.cgi?id=113442&action=review

See WebKit EFL coding style : http://trac.webkit.org/wiki/EFLWebKitCodingStyle

> Source/WebKit/efl/ewk/ewk_frame.cpp:78
> +        int dx, dy;

Do not use abbreviation.

> Source/WebKit/efl/ewk/ewk_frame.cpp:79
> +        Eina_Bool moving_viewport_allowed : 1;

Do not use '_' except for public APIs.

> Source/WebKit/efl/ewk/ewk_frame.cpp:81
> +    } queued_scrolls;

s/queued_scrolls/queuedScrolls/g

> Source/WebKit/efl/ewk/ewk_private.h:229
> +Eina_Bool ewk_frame_scroll_moving_viewport_allowed_get(Evas_Object* o);

Use ewkFrame instead of o. It looks this patch needs to be rebased.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list