[Webkit-unassigned] [Bug 78140] Add toText and isTextNode helpers in Text class

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Feb 12 17:49:26 PST 2012


Adam Barth <abarth at webkit.org> changed:

           What    |Removed                     |Added
 Attachment #126692|review?, commit-queue?      |review+, commit-queue+
               Flag|                            |

--- Comment #14 from Adam Barth <abarth at webkit.org>  2012-02-12 17:49:25 PST ---
(From update of attachment 126692)
View in context: https://bugs.webkit.org/attachment.cgi?id=126692&action=review

> Tools/Scripts/webkitpy/style/checkers/cpp_unittest.py:762
> +    # Test for static_cast readability.

This comment doesn't seem to be adding any value.  It's redundant with the function name.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list