[Webkit-unassigned] [Bug 104266] New: Rename ENABLE(GLIB_SUPPORT) to USE(GLIB)

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Dec 6 07:59:00 PST 2012


           Summary: Rename ENABLE(GLIB_SUPPORT) to USE(GLIB)
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Keywords: EasyFix
          Severity: Normal
          Priority: P2
         Component: Platform
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: laszlo.gombos at webkit.org

I think this would be more consistent with the existing macro naming conventions.

>From Platform.h:
USE() - use a particular third-party library or optional OS service
ENABLE() - turn on a specific feature of WebKit

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list