[Webkit-unassigned] [Bug 44681] [LINUX] Pegs CPU and becomes unusable when trying to play the game at http://tromey.com/Swirl/

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Aug 16 03:34:51 PDT 2012


--- Comment #8 from Paul Menzel <paulepanter at users.sourceforge.net>  2012-08-16 03:35:24 PST ---
(In reply to comment #7)
> Hi Paul,
> I just tried it with the launcher from SVN from today, with run-launcher, as well as with the /usr/lib/webkitgtk-1.0-0/libexec/GtkLauncher from my Debian system:
> ii  libwebkitgtk-1.0-0              1.8.1-1                         Web content engine library for GTK+
> Everything worked for me.  Is there something else I should try?
> Reopening in the meantime.

Thanks and sorry for the late reply.

The page loasds fine. Clicking on »Start Game« still shows no problem. But clicking with the cursor in the first empty box, then I see the 100 % CPU usage.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list