[Webkit-unassigned] [Bug 94107] Refactoring: move EventHandler::targetNode into HitTestResult
bugzilla-daemon at webkit.org
bugzilla-daemon at webkit.org
Wed Aug 15 10:20:43 PDT 2012
https://bugs.webkit.org/show_bug.cgi?id=94107
--- Comment #8 from Iain Merrick <husky at chromium.org> 2012-08-15 10:21:15 PST ---
(In reply to comment #7)
> > Ah, the difference is that the innerNode can be a non-Element for hit-testing purposes. For events, it has to be an element.
Could we give this a better name, then? innerElement?
> I don't know why we're checking for element->inDocument there though. I think we should just zap that.
So just "return element ? element : node;"?
--
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
More information about the webkit-unassigned
mailing list