[Webkit-unassigned] [Bug 82877] [GTK] Fix names of failed unit tests in Tools/Scripts/run-gtk-tests
bugzilla-daemon at webkit.org
bugzilla-daemon at webkit.org
Mon Apr 2 03:52:35 PDT 2012
https://bugs.webkit.org/show_bug.cgi?id=82877
--- Comment #4 from Philippe Normand <pnormand at igalia.com> 2012-04-02 03:52:35 PST ---
(In reply to comment #3)
> (In reply to comment #2)
> > (From update of attachment 135058 [details] [details])
> > View in context: https://bugs.webkit.org/attachment.cgi?id=135058&action=review
> >
> > > Tools/Scripts/run-gtk-tests:268
> > > + names = [test.replace(self._programs_path, '', 1) for test in failed_tests]
> >
> > What about os.path.basename(test) ?
>
> that would give you the name, but we also want the directory unittests/WebKit2APITests
Is it really useful?
The test naming conventions differ between WK1 and WK2
--
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
More information about the webkit-unassigned
mailing list