[Webkit-unassigned] [Bug 67728] Refactor hyphen measurement

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Sep 7 14:02:14 PDT 2011


https://bugs.webkit.org/show_bug.cgi?id=67728


Darin Adler <darin at apple.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
 Attachment #106623|review?                     |review+
               Flag|                            |




--- Comment #2 from Darin Adler <darin at apple.com>  2011-09-07 14:02:14 PST ---
(From update of attachment 106623)
View in context: https://bugs.webkit.org/attachment.cgi?id=106623&action=review

> Source/WebCore/rendering/RenderBlockLineLayout.cpp:485
> +    RenderStyle* style = renderer->style();
> +    const AtomicString& hyphenString = style->hyphenString();
> +    return font.width(RenderBlock::constructTextRun(renderer, font, hyphenString.string(), style));

Not sure these local variables help make this more readable.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list