[Webkit-unassigned] [Bug 70272] New: Rename deregister* to unregister*

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Oct 17 14:44:59 PDT 2011


           Summary: Rename deregister* to unregister*
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebCore Misc.
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: rniwa at webkit.org
                CC: sam at webkit.org, ggaren at apple.com,
                    pfeldman at chromium.org, yurys at chromium.org,
                    adamk at chromium.org

There are exactly 3 functions in Source named deregisterBlah instead of unregisterBlah. We should rename them all to unregisteredBlah for consistency.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list