[Webkit-unassigned] [Bug 70016] [WebKit2][gtk] Add documentation for WebKitPluginError and WebKitPolicyError.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Oct 13 10:59:17 PDT 2011


--- Comment #4 from Nayan Kumar K <nayankk at motorola.com>  2011-10-13 10:59:17 PST ---
(From update of attachment 110826)
View in context: https://bugs.webkit.org/attachment.cgi?id=110826&action=review

>> Source/WebKit2/UIProcess/API/gtk/WebKitError.h:58
>> + * @WEBKIT_POLICY_ERROR_CANNOT_SHOW_URL: Load failure due to url that can not be shown
> url should actually say "URI"
> This also suggests that we should rename WEBKIT_POLICY_ERROR_CANNOT_SHOW_URL to WEBKIT_POLICY_ERROR_CANNOT_SHOW_URI in another bug.

Bug https://bugs.webkit.org/show_bug.cgi?id=70040has been raised to rename this enum. I will submit the patch for this rename soon.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list