[Webkit-unassigned] [Bug 69560] DFG::shouldSpeculate methods are too complicated

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Oct 6 15:16:54 PDT 2011


Geoffrey Garen <ggaren at apple.com> changed:

           What    |Removed                     |Added
 Attachment #110040|review?                     |review+
               Flag|                            |

--- Comment #4 from Geoffrey Garen <ggaren at apple.com>  2011-10-06 15:16:54 PST ---
(From update of attachment 110040)
"at" might be a little too concise. I think "node" might be a better name.

shouldSpeculate vs canSpeculate is still a bit mind blowing in the bad way.


Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list