[Webkit-unassigned] [Bug 69343] [GTK] Initial implementation of back forward list for WebKit2 GTK+ API

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Oct 4 10:08:24 PDT 2011


https://bugs.webkit.org/show_bug.cgi?id=69343


WebKit Review Bot <webkit.review.bot at gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |webkit.review.bot at gmail.com




--- Comment #2 from WebKit Review Bot <webkit.review.bot at gmail.com>  2011-10-04 10:08:24 PST ---
Attachment 109635 did not pass style-queue:

Failed to run "['Tools/Scripts/check-webkit-style', '--diff-files', u'Source/WebKit2/ChangeLog', u'Source/WebKit..." exit_code: 1

Last 3072 characters of output:
rent_item is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardList.cpp:130:  webkit_web_back_forward_list_get_back_item is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardList.cpp:146:  webkit_web_back_forward_list_get_forward_item is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardList.cpp:163:  webkit_web_back_forward_list_get_nth_item is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardList.cpp:176:  webkit_web_back_forward_list_get_length is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardList.cpp:192:  webkit_web_back_forward_list_get_back_list is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardList.cpp:208:  webkit_web_back_forward_list_get_back_list_with_limit is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardList.cpp:222:  webkit_web_back_forward_list_get_forward_list is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardList.cpp:238:  webkit_web_back_forward_list_get_forward_list_with_limit is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebView.cpp:271:  webkit_web_view_get_back_forward_list is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardListItem.cpp:44:  webkit_web_back_forward_list_item_init is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardListItem.cpp:51:  webkit_web_back_forward_list_item_class_init is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardListItem.cpp:81:  webkit_web_back_forward_list_item_get_uri is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardListItem.cpp:94:  webkit_web_back_forward_list_item_get_title is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Source/WebKit2/UIProcess/API/gtk/WebKitWebBackForwardListItem.cpp:107:  webkit_web_back_forward_list_item_get_original_uri is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Total errors found: 67 in 11 files


If any of these errors are false positives, please file a bug against check-webkit-style.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list