[Webkit-unassigned] [Bug 55650] Give Position's upstream and downstream more descriptive names

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Mar 7 22:49:34 PST 2011


Ryosuke Niwa <rniwa at webkit.org> changed:

           What    |Removed                     |Added
            Summary|VisiblePosition could be an |Give Position's upstream
                   |upstream position even if   |and downstream more
                   |its affinity is downstream  |descriptive names
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |

--- Comment #6 from Ryosuke Niwa <rniwa at webkit.org>  2011-03-07 22:49:34 PST ---
Okay, let's rename these two member functions.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list