[Webkit-unassigned] [Bug 55785] New: Consider moving bridge code to a new namespace

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Mar 4 10:44:21 PST 2011


           Summary: Consider moving bridge code to a new namespace
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebCore Misc.
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: steveblock at google.com

The bridge code in WebCore/bridge is currently in the JSC::Bindings namespace for legacy reasons. Now this code is also used with V8, we should consider moving it to a new namespace.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list