[Webkit-unassigned] [Bug 64223] WebFrame should have a method to determine its visual emptiness

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Jul 17 21:53:52 PDT 2011


mitz at webkit.org changed:

           What    |Removed                     |Added
 Attachment #101108|review?                     |review+
               Flag|                            |

--- Comment #8 from mitz at webkit.org  2011-07-17 21:53:52 PST ---
(From update of attachment 101108)
View in context: https://bugs.webkit.org/attachment.cgi?id=101108&action=review

> Source/WebKit/mac/WebView/WebFramePrivate.h:77
>  - (BOOL)_firstLayoutDone;
> +- (BOOL)_didFirstVisuallyNonEmptyLayout;

I’d call this _firstVisuallyNonEmptyLayoutDone. I think a message named did… often implies that the sender did something and is notifying the receiver of that. Perhaps a better name for both would have been hasDone….

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list