[Webkit-unassigned] [Bug 54476] HTMLInputElement has two similarly named methods: "checked" and "isChecked"

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jul 11 21:16:08 PDT 2011


SravanKumar <sravan.ken at gmail.com> changed:

           What    |Removed                     |Added
 Attachment #100081|0                           |1
        is obsolete|                            |
 Attachment #100435|                            |review?
               Flag|                            |

--- Comment #10 from SravanKumar <sravan.ken at gmail.com>  2011-07-11 21:16:08 PST ---
Created an attachment (id=100435)
 --> (https://bugs.webkit.org/attachment.cgi?id=100435&action=review)
Patch v3

replaced isChecked() with renderAsChecked() as suggested by Darin Fisher.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list