[Webkit-unassigned] [Bug 54333] Expose checked field of HTMLInputElement to Chromium API

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Feb 14 10:03:03 PST 2011


--- Comment #4 from Darin Fisher (:fishd, Google) <fishd at chromium.org>  2011-02-14 10:03:03 PST ---
(In reply to comment #3)
> Every other WebInputElement method is named identically to the HTMLInputElement method it calls though to. This would be the first WebInputElement method that uses a different name. Isn't consistency more important?

You're talking about an implementation detail.  I'm arguing for making the publicly facing API consistent from the perspective of the guy who uses the API.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list