[Webkit-unassigned] [Bug 54257] Make DefaultGCActivityCallback for PLATFORM(CF) Easier to Subclass

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Feb 10 16:32:47 PST 2011


Joseph Pecoraro <joepeck at webkit.org> changed:

           What    |Removed                     |Added
  Attachment #82071|                            |review?
               Flag|                            |

--- Comment #1 from Joseph Pecoraro <joepeck at webkit.org>  2011-02-10 16:32:48 PST ---
Created an attachment (id=82071)
 --> (https://bugs.webkit.org/attachment.cgi?id=82071&action=review)
[PATCH] Proposed Solution

I'm open to suggestions for a better name for "commonConstructor".
Also I'm fine with making that private.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list