[Webkit-unassigned] [Bug 74748] New: Rename registerCommandFor(Undo|Redo) to register(Undo|Redo)Step

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Dec 16 14:23:06 PST 2011


           Summary: Rename registerCommandFor(Undo|Redo) to
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: HTML Editing
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: rniwa at webkit.org
                CC: eric at webkit.org, darin at apple.com, enrica at apple.com
        Depends on: 74490

After http://trac.webkit.org/changeset/103104, the interface for unapply/reapplying an editing action has been changed from EditCommand to UndoStep. We should rename these methods as well.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list