[Webkit-unassigned] [Bug 74374] New: [chromium] Layout test fast/forms/select-listbox-multiple-no-focusring.html failing on Windows

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Dec 12 17:38:03 PST 2011


https://bugs.webkit.org/show_bug.cgi?id=74374

           Summary: [chromium] Layout test
                    fast/forms/select-listbox-multiple-no-focusring.html
                    failing on Windows
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Tools / Tests
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: kbr at google.com


The layout test fast/forms/select-listbox-multiple-no-focusring.html has started failing on Windows. Here is the link to the flakiness dashboard:

http://test-results.appspot.com/dashboards/flakiness_dashboard.html#showExpectations=true&tests=fast%2Fforms%2Fselect-listbox-multiple-no-focusring.html

The Chromium regression range is:

http://build.chromium.org/f/chromium/perf/dashboard/ui/changelog.html?url=/trunk/src&mode=html&range=114127:114120

The WebKit regression range is:

http://trac.webkit.org/log/?verbose=on&rev=102635&stop_rev=102632

It's difficult to see which, if any, of these revisions caused the small black triangle to start showing up at the bottom left of the listbox.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list