[Webkit-unassigned] [Bug 73563] use NOMINMAX instead of #define min min

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Dec 6 06:36:24 PST 2011


Adam Roben (:aroben) <aroben at apple.com> changed:

           What    |Removed                     |Added
 Attachment #117817|review?                     |review-
               Flag|                            |

--- Comment #7 from Adam Roben (:aroben) <aroben at apple.com>  2011-12-06 06:36:24 PST ---
(From update of attachment 117817)
I agree this is better than #define min min!

I think an even better way to do this these days would be to put this in WebKitLibraries/win/tools/vsprops/common.vsprops. All projects inherit settings from there.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list