[Webkit-unassigned] [Bug 73813] New: [Qt] Rename QQuickWebView::canStop property to just loading

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Dec 5 03:03:03 PST 2011


           Summary: [Qt] Rename QQuickWebView::canStop property to just
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebKit API
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: hausmann at webkit.org
                CC: vestbo at webkit.org, laszlo.1.gombos at nokia.com,
                    jesus at webkit.org, alexis.menard at openbossa.org,
                    cmarcelo at webkit.org

See summary, I think "loading" is a better name than "canStop"

Let the bike-shedding begin :)

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list