[Webkit-unassigned] [Bug 73746] [GTK] Don't log ATK document events in DRT

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Dec 3 11:22:11 PST 2011


https://bugs.webkit.org/show_bug.cgi?id=73746





--- Comment #4 from Mario Sanchez Prada <msanchez at igalia.com>  2011-12-03 11:22:11 PST ---
(From update of attachment 117766)
View in context: https://bugs.webkit.org/attachment.cgi?id=117766&action=review

Thanks for the fast review. I'll address those issues before pushing.

>> Source/WebKit/gtk/tests/testatk.c:495
>> +    if (!ATK_IS_OBJECT(axObject) || !signalName)
> 
> Is this an error if it doesn't happen. If so, would it be better to assert here instead?

Actually the whole line should be removed since that should not ever happen. Also, the axObject in the params list is not used in the function, so it should be removed too.

Will do those small changes before committing.

>> Source/WebKit/gtk/tests/testatk.c:506
>> +                                       gpointer data)
> 
> Please put these on one line to match WebKit style. The function should also be named documentLoadingEventCallback.

Ok.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list