[Webkit-unassigned] [Bug 66436] New: --webkit-visual-word renaming right/leftWordPositionAcrossBoundary

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Aug 17 17:29:12 PDT 2011


           Summary: --webkit-visual-word renaming
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: HTML Editing
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: xji at chromium.org
            Blocks: 25298

Those 2 function names are confusing.
They are actually returning right/left word position ignore editable boundary.

Rename them to right/leftWordPositionIgnoreEditableBoundary.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list