[Webkit-unassigned] [Bug 65723] A few purely stylistic modifications to visible_units.cpp

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Aug 4 15:17:00 PDT 2011


Van Lam <vanlam at google.com> changed:

           What    |Removed                     |Added
 Attachment #102988|                            |review?
               Flag|                            |

--- Comment #1 from Van Lam <vanlam at google.com>  2011-08-04 15:17:01 PST ---
Created an attachment (id=102988)
 --> (https://bugs.webkit.org/attachment.cgi?id=102988&action=review)
Proposed fix

Renamed greatestValueUnder to greatestOffsetUnder, positionIsInsideBox to positionIsInBoxButNotOnBoundary (to avoid confusion with positionIsInBox, which is just a getInlineBoxAndOffset check).
Removed use of invalidOffset as an error value in greatestOffsetUnder and smallestOffsetAbove since semantically it should only be used to check if it makes sense to compare offsets in a single box.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list