[Webkit-unassigned] [Bug 45839] New: Cannot request new iPhone provisioning cert from Apple in Webkit

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Sep 15 14:44:08 PDT 2010


           Summary: Cannot request new iPhone provisioning cert from Apple
                    in Webkit
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Macintosh Intel
        OS/Version: Mac OS X 10.6
            Status: UNCONFIRMED
          Severity: Normal
          Priority: P2
         Component: New Bugs
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: allspamgoeshere at yahoo.com

Overview: Needed to create a new dev certificate for my iPhone.  Created certificate signing request through KeyChain Access app and then tried to submit the file to Apple through their Provisioning Portal.  Tried several times but it would always come back to the submission page with the "Browse for File" box blank.  Tried the same file in Firefox 3.6.9 and it worked fine.

Steps to reproduce: Follow Apple's recommended procedures (http://developer.apple.com/ios/manage/certificates/team/howto.action) to generate an iPhone (and perhaps iPod Touch/iPad) developer certificate.  After you create the certificate in KeyChain Access app attempt to submit it to Apple.  It will reload the submission page.

Expected Result: It should send the certificate to Apple and show a different page that confirms the certificate was received and that it is "Pending" issuance.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list