[Webkit-unassigned] [Bug 47367] [GTK] Remove duplicate code in WebKit/gtk/WebCoreSupport/DragClientGtk.cpp

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Oct 8 00:01:49 PDT 2010


https://bugs.webkit.org/show_bug.cgi?id=47367





--- Comment #2 from Carlos Garcia Campos <carlosgc at gnome.org>  2010-10-08 00:01:49 PST ---
In if (!gdk_cairo_get_clip_rectangle(cr, &clipRect)). Since we are not using clipRect and gdk_cairo_get_clip_rectangle() accepts NULL, Xan suggested to use NULL rather than a varaible.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list