[Webkit-unassigned] [Bug 39557] Full screen doesn't work for video elements

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon May 24 11:49:45 PDT 2010


https://bugs.webkit.org/show_bug.cgi?id=39557





--- Comment #23 from Simon Fraser (smfr) <simon.fraser at apple.com>  2010-05-24 11:49:45 PST ---
(From update of attachment 56856)
> Index: WebCore/platform/graphics/FloatSize.h
> ===================================================================

> +    void scale(float scale)
> +    {
> +        m_width = m_width * scale;
> +        m_height = m_height * scale;
> +    }

I don't like scale() as a method name. The name is ambiguous. Are you asking
about a property called "scale", or doing a scaling?

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list