[Webkit-unassigned] [Bug 42368] [Qt] Setting up the Qt WebKit2 binaries - MiniBrowser and QtWebProcess - to build

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Jul 17 11:45:08 PDT 2010


--- Comment #5 from Balazs Kelemen <kb at inf.u-szeged.hu>  2010-07-17 11:45:07 PST ---
(In reply to comment #4)
> (In reply to comment #3)
> > Please provide some feedback. I would be happy with even an r- with suggestions :).
> Hi :)
> I tried your patch but I'm having problems to start QtWebProcess. I have the PATH already set but I can't see the process running. Any tip?

I have this problem too. Seems like the ProcessLauncher is broken (and smg could be wrong with the coonnection too). Changeset 62790 (http://trac.webkit.org/changeset/62790) would fix the problems with setting up the web process and the connection. That was unreliable before the changeset (one time everything worked well, the other time the connection did not set up) but it seems like - at least on our machines -  that fix does not work (but at least reliably not work :) ) Actually, I have no idea about how was that change tested since we do not have a build system. I am going to investigate in the problem further. However, the target of this patch is to have a complete and buildable qt port of WebKit2 in the trunk, so I do not think that this problem blocks this patch.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list