[Webkit-unassigned] [Bug 34317] [GStreamer] Add a WebKit HTTP/HTTPS source that uses WebKit's network infrastructure

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Jan 30 03:22:04 PST 2010


https://bugs.webkit.org/show_bug.cgi?id=34317





--- Comment #15 from WebKit Review Bot <webkit.review.bot at gmail.com>  2010-01-30 03:22:04 PST ---
Attachment 47766 did not pass style-queue:

Failed to run "WebKitTools/Scripts/check-webkit-style" exit_code: 1
Last 3072 characters of output:
y/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:389: 
webkit_web_src_change_state is incorrectly named. Don't use underscores in your
identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:433: 
webkit_web_src_uri_get_type is incorrectly named. Don't use underscores in your
identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:438: 
webkit_web_src_uri_get_protocols is incorrectly named. Don't use underscores in
your identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:445: 
webkit_web_src_uri_get_uri is incorrectly named. Don't use underscores in your
identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:453: 
webkit_web_src_uri_set_uri is incorrectly named. Don't use underscores in your
identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:474: 
webkit_web_src_uri_handler_init is incorrectly named. Don't use underscores in
your identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:486: 
webkit_web_src_need_data_main_cb is incorrectly named. Don't use underscores in
your identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:499: 
webkit_web_src_need_data_cb is incorrectly named. Don't use underscores in your
identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:511: 
webkit_web_src_enough_data_main_cb is incorrectly named. Don't use underscores
in your identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:523: 
webkit_web_src_enough_data_cb is incorrectly named. Don't use underscores in
your identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:535: 
webkit_web_src_seek_main_cb is incorrectly named. Don't use underscores in your
identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:543: 
webkit_web_src_seek_data_cb is incorrectly named. Don't use underscores in your
identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:566: 
webkit_web_src_set_frame is incorrectly named. Don't use underscores in your
identifier names.  [readability/naming] [4]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:617:  Use 0 instead
of NULL.  [readability/null] [5]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:630:  Use 0 instead
of NULL.  [readability/null] [5]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:637:  Use 0 instead
of NULL.  [readability/null] [5]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:644:  Use 0 instead
of NULL.  [readability/null] [5]
WebCore/platform/graphics/gtk/WebKitWebSourceGStreamer.cpp:651:  Use 0 instead
of NULL.  [readability/null] [5]
Total errors found: 40


If any of these errors are false positives, please file a bug against
check-webkit-style.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list