[Webkit-unassigned] [Bug 33857] [Qt] Need a public API for suspending/resuming DOM Objects on a page
bugzilla-daemon at webkit.org
bugzilla-daemon at webkit.org
Wed Jan 20 04:32:20 PST 2010
https://bugs.webkit.org/show_bug.cgi?id=33857
Kenneth Rohde Christiansen <kenneth at webkit.org> changed:
What |Removed |Added
----------------------------------------------------------------------------
Attachment #46942|review? |review-
Flag| |
--- Comment #8 from Kenneth Rohde Christiansen <kenneth at webkit.org> 2010-01-20 04:32:20 PST ---
(From update of attachment 46942)
> From debee88b204b8faf48edca5bca37b6b25e5a26cc Mon Sep 17 00:00:00 2001
> From: Jesus Sanchez-Palencia <jesferna at darjeeling.(none)>
> Date: Tue, 19 Jan 2010 17:17:45 -0300
> Subject: [PATCH 2/2] Add suspend/resume page option to QtLauncher
>
> Reviewed by NOBODY (OOPS!).
>
> [QT] Need a public API for suspending/resuming DOM Objects on a page
> https://bugs.webkit.org/show_bug.cgi?id=33857
It is called Qt
> + suspendDOMObjects = false;
Doesn't the launcher uses m_ for member fields?
> + QWebPage* page = view->page();
> + page->suspend();
Why not call it directly?
> + void toggleSuspendResumeObjects(bool on)
That doesnt seem much like a toggle if it takes a bool argument.
--
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
More information about the webkit-unassigned
mailing list