[Webkit-unassigned] [Bug 33710] New: WebCore/bridge/jni/jsc should be renamed WebCore/bridge/jni/js

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Jan 15 03:04:15 PST 2010


           Summary: WebCore/bridge/jni/jsc should be renamed
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebCore Misc.
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: steveblock at google.com
                CC: darin at apple.com, abarth at webkit.org
            Blocks: 33672

WebCore/bridge/jni/jsc should be renamed WebCore/bridge/jni/js. When referring
to WebKit’s built-in JavaScript engine, the precedent is to use js, rather than
jsc for the directory name. See Bug 33672.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list