[Webkit-unassigned] [Bug 33269] Improve HTMLElement::tagPriority()

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Jan 6 16:26:36 PST 2010


Darin Adler <darin at apple.com> changed:

           What    |Removed                     |Added
  Attachment #45999|review?                     |review+
               Flag|                            |

--- Comment #7 from Darin Adler <darin at apple.com>  2010-01-06 16:26:36 PST ---
(From update of attachment 45999)
> +// TagPriorityMap returns 1 for unregistered tags. It's same as <span>.
> +// This way custom tag name elements will behave like inline spans.

I think this comment should be at the bottom of initializeTagPriorityMap.

> +static const TagPriorityMap* initializeTagPriorityMap()

Given that this actually creates the map too, I suggest naming it

r=me assuming that localName().impl() is *not* ever 0

If it can be zero, then this patch is not OK.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list