[Webkit-unassigned] [Bug 28459] bugzilla-tool needs a new name

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jan 4 15:12:44 PST 2010


--- Comment #3 from Eric Seidel <eric at webkit.org>  2010-01-04 15:12:44 PST ---
I thought about naming more this morning.  I like Maciej/Adam's proposal to
rename bzt to webkit-patch.  But one remaining question is where do we stuff
all the other commands which don't fit that model.  Also, implied in that
rename is that commands should combine to form smarter verb-named commands. 
Like "apply-patches" and "apply-attachment" combining to just "apply" with some
flags to enable the less-common usages.

All of the bugzilla-tool commands currently marked "common" are patch related,
except tree-status:
apply-attachment, apply-patches, land-attachment, land-diff, land-patches,
post-commits, post-diff, rollout, tree-status

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list