[Webkit-unassigned] [Bug 42886] Web Inspector: implement DOM breakpoints

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Aug 19 05:22:31 PDT 2010


https://bugs.webkit.org/show_bug.cgi?id=42886


Pavel Feldman <pfeldman at chromium.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #64818|review?, commit-queue?      |review-
               Flag|                            |




--- Comment #13 from Pavel Feldman <pfeldman at chromium.org>  2010-08-19 05:22:31 PST ---
(From update of attachment 64818)
I don't think cq will land a binary git diff, so will need to land it by hand...

WebCore/inspector/InspectorDOMAgent.cpp:208
 +  InspectorDOMAgent* InspectorDOMAgent::s_instance = 0;
You should pick a better name for this field.

WebCore/inspector/InspectorDOMAgent.cpp:1046
 +          ScriptDebugServer::shared().breakProgram();
I think you should set s_instance (or ::s_domAgentOnBreakpoint) here and make this method return boolean.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list