[Webkit-unassigned] [Bug 44184] New: CanvasStyle method naming cleanup

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Aug 18 10:04:20 PDT 2010


           Summary: CanvasStyle method naming cleanup
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: P3
         Component: WebCore Misc.
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: andreas.kling at nokia.com
                CC: darin at apple.com

As suggested by Darin on bug 43718, the CanvasStyle::create() overloads should be renamed to reflect what they're constructing the CanvasStyle objects from. The same goes for isEquivalentColor() overloads.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list