[Webkit-unassigned] [Bug 35686] Type=number UI part 3: Implement interactive behavior of spin-button

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Apr 14 22:14:46 PDT 2010


--- Comment #3 from Adele Peterson <adele at apple.com>  2010-04-14 22:14:45 PST ---
(From update of attachment 49908)
The general approach here looks good. I wish there were a better name for
"stepUpFromRenderer".  I don't have a good suggestion right now though.

SpinUpState doesn't have any different visual effect right now, right?  What
will it do in the future?

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list